+49 (0)7531 906010| service@combit.net

von CRM erstellte Ordner

Hallo,
habe folgendes Problem.
Wenn combit ordner bei uns auf dem Netzlaufwerk erstellt, haben diese keine
Rechte.
Soll heißen: Dieser Ordner hat keinen Karteireiter Sicherheit. Ohne diese
Option kann jedoch
kein Nutzer der ein Dokument aus diesem Ordner öffnet wieder darin
abspeichern.
Wie kann ich combit beibringen das es Ordner erstellt so wie wenn ich selber
ein Ordner erstelle.
Combit macht ja eigentlich nichts anderes.

mfg
Alveran

Von: Göran Kickeritz <administrator@dein-massivha…>
[…]
mfg
Alveran

Hi Göran oder Alveran?,

Soll heißen: Dieser Ordner hat keinen Karteireiter Sicherheit. Ohne
diese Option kann jedoch

Also das Erste, was mir dazu spontan einfaellt ist die Option „Einfache
Dateifreigabe“. Im Windows Explorer unter „Extras“ ->
„Ordneroptionen…“ -> „Ansicht“ -> „Einfache Dateifreigabe verwenden
(empfohlen)“ Wenn dies Option aktiviert ist, zeigt Windows die
Karteikarte „Sicherheit“ nicht an. Diese Option deaktivieren und schon
erscheint die Karteikarte „Sicherheit“ wieder.

Die Einstellung gilt aber normalerweise systemweit. Das heisst, dass
eigentlich die Karteikarte „Sicherheit“ bei allen oder bei keinem Ordner
angezeigt werden duerfte. Es kann hoechstens sein, dass du mal von
deinem PC und mal direkt auf dem Server versuchst etwas einzustellen.
Evtl. siehst du darum bei einigen Ordnern die Karteikarte und bei
anderen nicht.

Die zweite Moeglichkeit, die mir einfaellt, waere dass die Partition FAT
formatiert ist. Da bliebe dann nur eine Konvertierung nach NTFS. Wobei
das eher unwahrscheinlich ist, zumindest wenn das Netzlaufwerk auf einem
Server-OS liegt.

Evtl. werden irgendwelche Rechte von übergeordneten Verzeichnissen
vererbt und da gibt es für evtl. Normalsterbliche keine Rechte, um
Rechte und Dateien zu ändern? Daher fehlt das? Guck sonst mal wer eigtl.
der Besitzer dieses Ordners ist (im Vgl. zu einem von dir explizit
manuell (DORT!) angelegten Order.

Ansonsten: keine Ahnung. :slight_smile:

Gruß

Alex


CRM-Leitsatz: „Das einzige, was wirklich stört, ist der Kunde!“ :wink:

© combit GmbH