+49 (0)7531 906010| service@combit.net

Relationship Manager 6 auf Windows Server 2012 R2

Wir nutzen derzeit Combit 6 auf Windows 2003 R2 und 2008 R2 Terminal Servern. Combit 7 unterstützt 2012 R2, gilt das auch für die 6er Version?

Hi,

also da es nicht in den Systemvoraussetzungen steht, bekommst du nur „Sicherheit“, indem du es entweder ausprobierst, oder aber dir hier jemand sagt, dass es geht und du dich da blind drauf verlässt. Wenn derjenige sich geirrt hat, dann hast du allerdings ein Problem und vmtl. auch richtig Zeitdruck, weil deine Leute dann mit dem cRM voraussichtlich nicht arbeiten können, und du „musst“ dann hurtig hurtig „irgendwie“ auf die V7. Zeitdruck ist immer ein ganz mieser Arbeitskollege. :slight_smile:

Ich kann zur V6 mit Windows Server 2012 R2 nix sagen: Für uns hat sich der Umstieg nach V7 schon alleine wegen der krassen Steigerung der Programmgeschwindigkeit bei uns gelohnt. Dass man auch hinsichtlich der aktuellen Betriebssysteme (und Datenbank-Server, und Office-Version) auf der sicheren Seite ist, ist dabei noch ein beruhigender Nebeneffekt. :wink:

Toi toi toi!

Gruß

Alex.

Danke ich hab es mitlerweile getestet und es kommt eine Meldung das die Plattform nicht unterstützt wird die sich allerdings dauerhaft ausblenden läßt.

Mit den Masken hatte ich so keine Probleme, einzig bei der Info-Zentrale gab es Meldungen, die setzen wir aber sowieso nicht ein. Zu dem Thema hatte ich aber auch schon irgendwas hier im Forum gelesen im Bezug auf HTML Code abändern, sollte theoretisch auch gehen.

© combit GmbH