+49 (0)7531 906010| service@combit.net

Ist das Combit-Thunderbird-Plugin kompatibel mit Thunderbird 5?

Hallo,

gestern wurde Thunderbird 5 veröffentlicht. Ist das Combit-AddOn (Combit Version 5) kompatibel mit thunderbird Version 5?

Gruß,

Mit Thunderbird 6, der mittlerweile da ist, ist es auf jeden Fall nicht kompatibel :frowning: Gibt es da bald mal Abhilfe? Wäre sehr hilfreich und wünschenswert.

Hmm, also mit dem aktuellen Service Pack vom cRM 6 sollte nun eigentlich auch Thunderbird 6 unterstützt werden - steht so auch in den Neuerungen des Service Packs.

Also man muss schon mal sagen, dass dieses „rapid-release“ von Mozilla durchaus eine echte Hürde für Plug-In Entwickler sein kann/ist… habe hier leider auch schon „unerwartete“ Überraschungen mit diesem Versionswirrwarr gehabt ;-(

© combit GmbH