+49 (0)7531 906010| service@combit.net

E-Mail Ablage nicht mehr möglich

Wir haben (noch) Combit Relationship Manager 7.006. Ich habe Windows 8.1 64bit. Als vor einigen Wochen die Windows Updates kamen, ging es los, dass ich E-Mails (einzelne) welche sich in Outlook befinden nicht mehr in die Combit transferieren lassen. Ich erhalte die Fehlermeldung „Bitte starten Sie den combit cRM bevor Sie die Funktion ausführen“. Jemand das gleiche Problem? Schon gelöst? Outlook weist mich in Pliugin Einstellungen übrigens darauf hin, dass das Plugin sehr langsam ist.

Hi Michael,

klingt so, als wäre das cRM COM Objekt nicht richtig „installiert“. Probier mal folgendes:

  • Outlook und cRM beenden

  • Windows Start-Button klicken, dann „cmd“ tippen und auf dem Treffer (bei mir heißt der „Command Prompt“) mit Rechts klicken und „Als Administrator ausführen“

  • in dieser Kommando-Shell dann tippen

"s:\cRM_Installationsordner\cRM.exe" /regserver

(S:\cRM_Installationsordner\ logischweise durch deinen konkreten Ordner, in dem die cRM Anwendung liegt, ersetzen. Wenn du Leerzeichen in deinem Pfad hast, dann musst die o.a. doppelten Anführungszeichen unbedingt beibehalten!) und ENTER (es passiert „sichtbar“ eigentlich nichts, eventuell blinkt in der Taskeliste kurz ein cRM Icon rum und verschwindet wieder)

Jetzt cRM und Outlook wieder starten und nochmal probieren. Wenn es immer noch nicht geht, dann hab ich keine Idee mehr und der combit Support wird dir helfen.

Gruß

Alex

Hallo Alex,

herzlichen Dank! Der Anfangs Screen von Combit ist kurz aufgeschienen. Dann habe ich Combit und Outlook gestartet und es ist wie zuvor. Im Debug Modus erhalte ich die Nachricht „Kann cRM nicht laden“. Dennoch vielen Dank an dich, dass du wie so oft schon versucht hast mein Problem zu lösen.

kann-crm-nicht-laden.png

© combit GmbH