+49 (0)7531 906010| service@combit.net

CRM2006 Problem mit Phone Manager

Wir verwenden den CRM auf einem Windows 2003SBS mit clients (XP Professional, SP3). Es ist eine Tapi Anbindung auf den clients vorhanden (first party) und die Telefonanlage nebst MSN wird auch problemlos erkannt. Der phone manager lässt sich jedoch nicht konfigurieren, d.h. bei Eingabe Standort Spanien wird eine Inlandsnummer nicht angewählt (Fehlermeldung Error im Ländercode). Setzen wir die Länderkennung 0034 vor die Rufnummer im Telefonfeld, versucht der CRM zu wählen, jedoch meldet er einen „PH2“ Fehler. Die Konfiguration des Telefonsegments in der Systemsteuerung ist aber korrekt, ebenso die der Telefonanlage.

Ein zweites Problem ist, dass in der Datenbank enthaltene Telefonnummern bei Anrufsimulation nicht erkannt werden. In der Beispielsdatenbank funtkioniert die Erkennung jedoch. Es sind aber keine Unterschiede in den Tabellenfeldern des SQL Servers ersichtlich und auch der feldname im CRM ist korrekt mit Telefon definiert.

Hat jemand eine Idee, wie wir diese Probleme beheben können?

Hallo !

zu 1. Kannst du denn die Wahl über die Windows Wahlhilfe durchführen?

zu 2. Hat du Im Projekt die Ansicht angegeben, in der gesucht werden soll?

Pit


Wir verwenden den CRM auf einem Windows 2003SBS mit clients (XP Professional, SP3). Es ist eine Tapi Anbindung auf den clients vorhanden (first party) und die Telefonanlage nebst MSN wird auch problemlos erkannt. Der phone manager lässt sich jedoch nicht konfigurieren, d.h. bei Eingabe Standort Spanien wird eine Inlandsnummer nicht angewählt (Fehlermeldung Error im Ländercode). Setzen wir die Länderkennung 0034 vor die Rufnummer im Telefonfeld, versucht der CRM zu wählen, jedoch meldet er einen „PH2“ Fehler. Die Konfiguration des Telefonsegments in der Systemsteuerung ist aber korrekt, ebenso die der Telefonanlage.

Ein zweites Problem ist, dass in der Datenbank enthaltene Telefonnummern bei Anrufsimulation nicht erkannt werden. In der Beispielsdatenbank funtkioniert die Erkennung jedoch. Es sind aber keine Unterschiede in den Tabellenfeldern des SQL Servers ersichtlich und auch der feldname im CRM ist korrekt mit Telefon definiert.

Hat jemand eine Idee, wie wir diese Probleme beheben können?

© combit GmbH