+49 (0)7531 906010| service@combit.net

Autopilot - POP3/SMTP - Authentifizierung

Hallo,

wir haben den Autopiloten so konfiguriert, dass er Mails über Pop3/smtp
checken soll. Beim Ausführen des Autopiloten erscheint die folgende
Fehlermeldung:


Es ist ein Fehler während des Verbindungsaufbaus zum Mail-Dienst
aufgetreten. Bitte überprüfen Sie die Benutzer- und Serverdaten.


Die Daten sind alle korrekt. Liegt die Ursache darin, dass der Mailserver
(SMTP) eine Authentifizierung benötigt (was man bei Outlook express beim
Mail-Account einstellen kann) - und wenn ja: wie kann man das beim
Autopiloten einstellen?

Wenn wir die im Autopilot vorgenommenen Pop3 Einstellungen in Outlook
Express verwenden (mit der Option aktiviert, dass der Server eine
Authentifizierung verlangt) und dann den Autopiloten über SimpleMapi auf
Outlook Express zugreifen lassen, funktioniert es.

Danke für die Hilfe,

Marcel

Hallo,

ich verwende auch die SMTP/POP3 Einstellungen im Autopiloten. Allerdings
funktionieren diese bei mir einwandfrei.

Sind die jeweiligen Serverdaten (Adressen und Ports) korrekt? Wurde auch der
Benutzername mit Passwort eingetragen? Wie gesagt, funzt das bei mir
bestens. Ich verwende ein Postfach von Arcor. Evtl. liegt es ja auch am
Provider?

Ansonsten wenden Sie sich doch an den combit Support. Die müssten da sicher
weiterhelfen können.

Grüße

„Marcel“ <marcel.gabriel@aimhedg…> schrieb im Newsbeitrag
news:252737162008123645@combit.net…

Hallo,

wir haben den Autopiloten so konfiguriert, dass er Mails über Pop3/smtp
checken soll. Beim Ausführen des Autopiloten erscheint die folgende
Fehlermeldung:


Es ist ein Fehler während des Verbindungsaufbaus zum Mail-Dienst
aufgetreten. Bitte überprüfen Sie die Benutzer- und Serverdaten.

Die Daten sind alle korrekt. Liegt die Ursache darin, dass der Mailserver
(SMTP) eine Authentifizierung benötigt (was man bei Outlook express beim
Mail-Account einstellen kann) - und wenn ja: wie kann man das beim
Autopiloten einstellen?

Wenn wir die im Autopilot vorgenommenen Pop3 Einstellungen in Outlook
Express verwenden (mit der Option aktiviert, dass der Server eine
Authentifizierung verlangt) und dann den Autopiloten über SimpleMapi auf
Outlook Express zugreifen lassen, funktioniert es.

Danke für die Hilfe,

Marcel

© combit GmbH