+49 (0)7531 906010| service@combit.net

Anbindung ELO Professional 12

Hallo,

ich versuche derzeit ELO Professional 12 als DMS in den cRM zu integrieren. Scheinbar gab es schon mal ein Whitepaper zu ELO, leider finde ich dies nicht.

Mein Vorgehen:

  1. Datei EloixClientCS.dll in …\DMS Connectors\combit\ELOprofessional und in …\DMS Connectors\combit\ELOprofessional2 kopiert.

  2. ELO Prof. 12 unter „Informationen“ > „Eigenschaften“ > „Einstellungen“ im cRM ausgewählt. Muss ich hier bei externer DMS Treiber etwas eintragen?

  3. Unter „Optionen“ den DMS Nutzer und das Passwort eingetragen.

  4. In der gewünschten Ansicht ein Feld mit Feldtyp extern: Zeichen und intern: DMS Dokument angelegt und gespeichert.

  5. cRM Neustart und in den Eigenschaften der gewünschten Ansicht „Dokumentenverwaltung“ aufgerufen.

Hier kommt dann folgender Fehler:
2020-07-03_144219

Hat mir jemand eine Lösung wie das mit ELO Professional funktioniert?

Ralf

Hallo Ralf,

Sie haben auf den ersten Blick alles richtig gemacht. Bitte prüfen Sie, ob Sie das aktuellste ELO Professional 12 Service Pack installiert haben (und demnach auch die aktuellste EloixClientCS.dll) und beim combit Relationship Manager mind. 10.004.

Ist dies der Fall und die Meldung kommt dennoch, dann eröffnen Sie bitte einen Support Case bei uns, und übersenden uns darin Ihre EloixClientCS.dll. Der Support Case geht natürlich auf unsere Kappe, falls Sie keinen Supportvertrag haben. Tut mir leid für die Unannehmlichkeiten, wir werden uns am Montag dann direkt drum kümmern, was da los ist und ggf. unsere Kontakte zu ELO bemühen.

Gruß aus Konstanz und (trotzdem) schönes Wochenende!

Nachtrag: berufen Sie sich beim Case bitte auf diesen Forumsbeitrag. :slight_smile:

Nachlese:

Falls jemand im Zuge seiner ELO Professional Anbindung die o.a. Fehlermeldung „Die gefundene Manifestdefinition der Assembly stimmt nicht mit dem Assemblyverweis überein.“ erhält, dann sollte geprüft werden, ob es sich bei der EloixClientCS.dll um die neueste Version aus dem ELO-Installationsordner der ausgewählten ELO-Version handelt. :ok_hand:

Anderenfalls einfach gerne melden. :slight_smile:

Hier noch die Lösung …

scheinbar verwendet ELO unterschiedliche EloixClientCS.dll-Dateien. Erst nach der Installation des Desktop-Client (nicht der Java-Client) findet sich die Datei EloixClientCS.dll in der korrekten Version. Beim DMS Treiber muss die Indexserver-URL hinzugefügt werden:
http://[Servername]:[Port]/[Archiv]/ix und unter den Optionen (DMS-Anmeldung) der Benutzer und das Passwort.
Anschließend hat der Zugriff aus dem cRM wunderbar einfach und schnell funktioniert. Vielen Dank an den Support.

Ralf

© combit GmbH